WS_FTP – The Secure Loader used to protect this software has encountered a fatal error


Yet another small quirk with Windows Vista – I can’t use the newest version of my favorite FTP program – WS_FTP by Ipswitch. I was able to install the program fine, but when I tried to run it, I received the following error:

The Secure Loader used to protect this software has encountered a fatal error. Please contact your software vendor.

So what was my workaround? I simply installed an old version (v 9.01) that I had a copy of. Apparently Ipswitch has released a Vista compatible version of WS_FTP 2007, but I think I’m just going to stick with v 9.01 for now… I’m familiar with that one! 😉

In case you’re looking for the Vista compatible download link, you can get it here:
http://www.ipswitch.com/_download/wsftppro.asp

2 thoughts on “WS_FTP – The Secure Loader used to protect this software has encountered a fatal error”

Leave a Reply

Your email address will not be published. Required fields are marked *